Does SemTalk include a Visio licence?

A Visio license (Visio 2007 or higher) is necessary to use SemTalk.  If you do not own a Visio license, you can purchase a Visio license from Semtation when you purchase SemTalk.  Interfaces to Excel, PowerPoint and Project require Office 2007 or newer.